Back to overview
Degraded

Flyy Partner API Errors/Timeouts

Mar 29 at 03:06pm IST
Affected services
Flyy Partner API

Resolved
Mar 29 at 04:44pm IST

We see that the issue has resolved but we haven't got any confirmation from Digitalocean yet. We are continuously monitoring our systems.

Will provide you with the final update ASAP.

Created
Mar 29 at 03:06pm IST

We have noticed some issue with our Infrastructure Provider due to which some requests to the Partner APIs are throwing errors or timing out. The issue has been raised with Digitalocean and we will update you as soon as we hear from them.

Apologies for the inconvenience caused.

PS - We have decided to move to AWS to provide better service to our customers